Printable Version of Topic

-Disney Echo forum
+--Forum: New Features & Upgrades
+---Topic: Weather bar started by bishopsnet


Posted by: bishopsnet on Sep. 05, 2003 12:37 am/pm

I noticed that at work I can get the weather bar that shows up on the park forums intro page, but at home its just that red x. Does that only work on XP or is there some other problem? :uhoh:
Posted by: RichKoster on Sep. 05, 2003 2:20 am/pm

What OS and browser are you using at home? I take it you're using Windows XP at work, which is what I have at home, too. I've also seen the feature work on Windows NT and it seems to work whether you're using Internet Explorer or Netscape.

Let me know more about your set up at home.

Posted by: bishopsnet on Sep. 05, 2003 1:50 am/pm

I am using windows 98 for my OS and Internet Explorer 6 for my browser.
Posted by: RichKoster on Sep. 05, 2003 1:54 am/pm



---------------------QUOTE BEGIN-------------------
I am using windows 98 for my OS and Internet Explorer 6 for my browser.
---------------------QUOTE-------------------


Is your browser set to prevent -- or do you have any firewall and/or anti-spam anti-virus software running at home which prevents -- webpages from pulling up images from other sites? That might be blocking it because the forecast images are from < http://banners.wunderground.com > rather than from < http://DisneyEcho.emuck.com > (since we're not weather forecasters here).
end


Powered by Ikonboard 3.1.1
Ikonboard © 2001 Jarvis Entertainment Group, Inc.